Dell Studio 15 Review!

Manchmal glaubt man kaum, wie schnell die Zeit vergeht! Nun bin ich schon fast view Wochen im Besitz meines Dell Studio 15 Notebooks!
In diesem Beitrag gab es bereits einen kleinen ersten Testbericht zum Notebook. Der Test ist eigentlich ziemlich positiv aufgefallen, jedoch konnte ich nach so kurzer Zeit auch nicht sagen, wie sich das Studio so im Alltag schlägt. Aus diesem Grund, dachte ich mir ein kleines Review zu erstellen, um meiner Meinung nach wichtige Dinge, von denen mir beim Testbericht nichts bekannt zu dokumentieren.

Außerdem möchte ich hier auch auf Probleme die mir Leser meines Blogs mitgeteilt haben eingehen. Aber natürlich möchte ich auch auf die positiven Aspeckte des Notebooks eingehen.

Ich fange mal mit den negativen Dingen an:

Der schwarze Bildschirm:
Ein paar Tage nach meinem Testbericht habe ich dann damit begonnen das Notebook effektiv zu nutzen. Hierbei ist mir jedoch aufgefallen, dass ab und an beim erwecken des Notebooks aus dem Ruhezustand der Bildschirm einfach schwarz blieb. Man konnte warten und warten und warten, jedoch schaltete sich das Display einfach nicht ein. Das ist nun schon öfter der Fall. Jedoch muss ich sagen, dass es nach einem BIOS Update auf die Version A05 nun seltener Auftritt.

Die Transportschwierigkeiten:
Ich schleppe mein Notebook fast überall in einem Neoprencase im Rucksack durch die Gegend, Dabei ist es mir schon ein paar mal passiert, dass das Notebook eingeschaltet und ziemlich heiß war als ich es aus der Tasche holte. Dies liegt wohl daran, dass sich der Einschaltknopf auf der rechten Außenseite des Notebooks befindet. Wenn man das Notebook nun im Rucksack auf den Boden stellt kann es passieren, dass dieser Knopf unabsichtlich betätigt wird. Gut wenn man das Notebook andersherum in den Rucksack packt, wird es sehr oft passieren, dass die eingesteckte PCMCIA Karte sowie die SD Karte eingedrückt werden und somit aus der Halterung rausspringen. Das ist schon eine ziemlich nervige Sache!

Staub, Krümel und andere Bösewichte:
Man sieht einfach jeden Korn Staub auf der edlen Oberfläche. Wenn die Hände mal nicht ganz so sauber sind, sind sie es nach der Benutzung des Notebooks. Denn alles was an Dreck auf den Händen ist bleibt ebenso kleben.

Bluetoothmaus unter Belastung des Notebooks:
Sobald große Mengen an W-Lan Traffic entsteht oder man Rechenlastige Anwendungen oder Prozesse am Notebook durchführt wird die angeschlossene Bluetoothmaus ziemlich anfangen zu laggen oder sogar für ein bestimmte Zeit nicht reagieren. Sollte dies eintreten, muss man wohl oder übel auf das Touchpad umsteigen bis der Lagg weg ist. Ich schätze, dies liegt an die Priorisierung der Komponenten. Anscheinend wird steht dort der Bluetoothadapter weiter unten lässt anderen Komponenten wie W-Lan und co. den vorrang. Das mag vielleicht gut gemeint sein, wird aber nach kurzer Zeit schnell nervig.

Der CD Auswurfshotkey
Die tollen Zusatztasten mit intigrierter Lightshow sind zwar schön anzusehen, jedoch ist es so, dass wenn man das Notebook aus dem Ruhezustand holt oder bootet, durchgehend die CD- Auswerfen Zusatztaste leuchtet und das DVD Laufwerk mindestens 8 mal versucht eine CD auszuwerfen. Wenn man glück hat, hört die Taste ab dem Anmeldebildschirm auf zu leuchten und mann kann dann auch wieder die anderen Hotkeys benutzen. Wenn nicht, sind die anderen Hotkeys solange nicht benutzbar bis die Taste kein Bock mehr hat zu leuchten. Sollte dies nach mehrmaligen Rebooten auch nicht aufhören, muss man das Notebook vom Netz trennen und den Akku für 2 Minuten rausnehmen. Dann sollte alles wieder beim alten sein (Jedenfalls bis zum nächsten mal).

W-LAN ist toll!
Es ist schon zweimal vorgekommen, dass ich beim programmieren aufeinmal die Bluetoothmaus nicht bewegen konnte. Mein erster Gedanke war, dass es wohl ein (wie oben beschriebener) Lagg war. So war es jedoch nicht! W-LAN inkl. Bluetooth haben sich einfach mal so abgeschaltet. Um diesen Fehler zu beheben muss man jedoch nur den W-LAN Schalter ausschalten und wieder einschalten, dann sollte es wieder funktionieren.

Soundprobleme:
Ab und an funktioniert der Sound nicht mehr über die Lautsprecher, jedoch funktioniert er wiederum über die Kopfhörer. Wenn man daraufhin Köpfhörer in die Buchse steckt und danach wieder rauszieht kann man glück haben und etwas hören. Ansonsten muss man den Audiotreiber deaktivieren und wieder aktivieren, danach sollte es dann wieder funktionieren.

MP3´s mit Aussetzer:
Florian Nießen hat mich auf das Problem aufmerksam gemacht, dass beim ganz normalen Arbeiten (z.B. mit Word) gleichzeitig abgespielte mp3´s alle paar Sekunden kurze Aussetzer haben. Dies liegt allem anschein nach an DPC Latency Laggs. Mit diesem Tool kann man testen ob das eigene Notebook auch solche Laggs verursacht. Das Tool brauch einfach gestartet zu werden. Daraufhin beginnt es gleich mit der Anzeige der DPC Latency. Sollten rote Balken auftauchen, kann man von Laggs reden die sehr unschön sind. Diese Laggs können unter umständen von Treibern verursacht werden und bringen ein unschönes Stottern in Videos und Musik.

Florian hat mich ebenso auf einen Lösungsweg hingewiesen, der in der Englischen FAQ von Dell beschrieben wurde. Die Lösung zum Problem findet ihr hier. Die Laggs werden dadurch zwar nicht verschwinden, jedoch werden sie einen geringeren Wert aufweisen und somit sollte sich das anhören von Musik und das anschauen von Filmen angenehmer gestalten.

Nochmal danke für den Tipp Florian.

Laggy Times:
Vielleicht täusche ich mich oder es liegt nicht am Notebook aber ich habe das Gefühl, dass beim starten und ausführen von Anwendungen wie Outlook oder VMWare sich diese Programme für kurze Zeit verabschieden und sich dann wiederbeleben. Vielleicht könnt ihr mir ja etwas ähnliches in den Kommentaren berichten!

Der Alltag mit dem Notebook:
Wenn man gegenüber dieser ganzen Reihe von Problemen ein Auge zudrückt, kann es auch spaß machen mit dem Notebook zu arbeiten. Er ist ziemlich performant und schick und das Display ist einfach für Bildbearbeitung und co. erste Sahne. Jedoch stören mich diese ganzen Negativen Aspeckte so extrem, dass ich schon am überlegen bin vielleicht doch bald mal auf das MBP umzusteigen. Ein guter Kollege hat damit sehr gute Erfahrungen gemacht. Obwohl er seit Anbeginn des vorm Rechner hockens Microsoft User war, möchte er nun garnicht mehr zu Windows zurück und fühlt sich mit seinem MBP Pudelwohl.

Falls euch noch etwas aufgefallen ist, würde ich mich freuen wenn ihr mir eine Mail schreibt oder ein Kommentar hinterlässt.
PS: Der Artikel unterliegt derzeit noch keiner Rechtschreibüberpüfung oder ein zweites durchlesen, da ich einige Mail bekommen habe, ob ich nicht noch Heute den Artikel schreiben könnte. Also nehmt es mir bitte nicht übel wenn sich ein paar Fehler eingeschlichen haben. Ihr dürft sie auch behalten ;)

Ähnliche Artikel:

38 Gedanken zu “Dell Studio 15 Review!

  1. hallo martin,
    vielen dank für das rasche hochladen des artikels, und entschuldigung, falls ich genervt habe ;)
    ein paar interessante aspekte, die du da ans tageslicht gebracht hast.

    bei einigen dingen stimme ich dir voll und ganz zu (transport, staub, fingerabdrücke), andere habe ich bei meinem nicht feststellen können (cd-led “spinnt” bei mir eigentlich nicht rum, soundprobleme -> schonmal treiber update gemacht?, w-lan ist bei mir eigentlich auch noch nie ohne grund ausgegangen -> hier hätte ich auch nur den tipp aktueller treiber)

    die mp3-aussetzer hatte ich ja auch, zum glück konnten sie aber behoben werden.

    ich bin (allerdings nach “erst” 2 wochen) doch im großen und ganzen zufrieden mit meinem studio. habe mich auch jetzt endgültig dazu entschieden ihn zu behalten. ich hatte noch ein wenig zweifel, da er mir so im gesamten doch “klumpig” vorkommt und ich bedenken wegen der mobilität hatte. habe wohl auch den größeren akku, aber auch ohne wirkt er durch die trapez-form (von der seite aus betrachtet) recht dick. naja evtl. besorge ich mir doch noch zusätzlich den kleineren akku, mal sehen.

    mir ist wohl noch zusätzlich etwas negativ aufgefallen, und zwar der lüfter. der geht bei mir eigentlich grundsätzlich alle ca. 5 min für ca. 3 min an. ist das bei dir auch so? bin ein notebook-neuling daher kann ich das schlecht beurteilen aber irgendwie kommts mir doch ein wenig nervend vor (wenn ich keine musik höre o.ä.)

    dann hab ich noch eine frage: vista neuinstallation ging bei dir problemlos von statten? wie siehts mit dem dell-dock aus, krieg ich den auch bei der neuinstallation wieder (find das sehr nützlich)? und was passiert mit der partition “recovery”? ist die anschließend weg, kann man die wieder neu “installieren”??

  2. Der Lüfter geht bei mir auch öfter mal an, jedoch für mein Empfinden so leise, dass es mir nicht auffällt.

    Wenn man den AHCI Modus für die Installation abstellt (Für gewöhnlich bei Vista ohne integrierten Service Pack ) dann läuft die Installation ohne Probleme. Treiber findest du ja auf den CD´s und aktuellere im Internet.

    Der Dell-Dock lässt sich ohne weiteres nicht auf einer neuinstallation installieren, da er überprüft ob er schonmal vorher installiert war (was er bei einer neu installation nicht gewesen sein kann). Es gibt jedoch eine Dell-Dock Version zum Download, die diesen Prüfalgorithmus nicht integriert hat.

    Man kann ja die Recovery Partition einfach bei einer Neuinstallation drauf lassen. Wenn man sie löscht ist mir kein Weg bekannt sie wieder raufzuspielen. Da müsstest du vielleicht nochmal bei Dell selbst nachhaken.

    PS: Wenn du den Dell Dock brauchst, schreib mir ne mail ;)

  3. ja, also ich höre ihn auch nur, wenn absolute stille im raum herrscht, aber er geht halt doch schon ziemlich oft an, obwohl man kaum was macht…naja wir wahrscheinlich auch mit vista zusammenhängen.

    zur vista installation: du empfehlst also den ahci modus abzustellen, bevor ich die cd einschiebe? wo besteht denn da der unterschied? und nach der installation, ihn wieder anstellen?

    und zu recovery-partition: d.h. ich werde im verlauf des installationsvorgangs danach gefragt, ob diese partition erhalten bleiben soll? dann wäre ja alles ok, denn die halte ich doch für recht sinnvoll.

  4. Zur Installation: Du kannst selbst auswählen welche Partitionen erhalten und welche gelöscht werden sollen.

    Wenn du ein Vista ohne Service Pack installierst, kann es sein, dass er bei der Installation meckert, dass ein CD Treiber fehlt. Wenn diese Meldung kommt, musst du den AHCI Mode ausschalten. Daraufhin aktivierst du ihn im installierten Windows wieder und danach im BIOS.

    Ne Anleitung gibts Heut oder Morgen hier im Blog!

  5. Halli Hallo,
    seid ein paar Tagen bin ich nun auch stolzer Besitzer des Studios :D. Nach anfänglicher Enttäuschung wieder ein hochfrequentiertes fiepen zu hören, konnte es mit Hilfe von RMclock beseitigt werden. Nun frage ich mich jedoch ob es normal ist, dass oben rechts immer ein leises Ram oder HDD Arbeitsgeräusch zu vernehmen ist, klackklackrattadibu eben.. Könnt ihr das bestätigen? Habt ihr zufällig auch dieses hohe fiepen gehabt? Außerdem hab ich das Problem, dass mein CD Laufwerk schon 2 mal die CD nicht erkannt hat…

    Grüße

  6. hi,
    komisch, also den dell support hatte ich gestern schon an der Strippe, das fiepen sei normal meinten sie und könnte (wie sich ja auch bestätigt hat) mit rmclock abstellen lassen. Ich höre auch den ram arbeiten, ist halt nicht laut und hört sich auch nicht kaputt an. Bei google hab ich gelesen, dass die Festplatte diese click Geräusche macht, wenn sie ihre Köpfe “parkt”. Ich hab im Bios nun HDD silent Mode angestellt und es ist auch weniger geworden. Die Geräusche vernimmt man auch nur, wenn es absolout ruhig ist, also eigentlich nachts bei Fenster zu und Ruhe eben :D. Sobald irgendwas anderes an Geräuschen da ist hör ich nischt. Blinkt dein Festplattenaktivitätssymbol oben rechts auf der Tastatur auch durchgehend?

    Grüße

  7. Hallo
    Ich hab ja nun auch seit Freitag mein Studio-nun ist mir aber aufgefallen das jedes mal nach der Reaktivierung aus dem Ruhestand der DELL VIDEO CHAT gestartet wird.
    Weiß von euch einer vielleicht wie ich das unterbinden kann?

    MfG Fabian

  8. Pingback: Dell Studio 15 Testbericht und Erfahrungen | blog.martinrein.de

  9. Ich habe ebenfalls seit ca. 4 Wochen ein Studio 15, topo, roter Zierstreifen, Ersatz für das retounierte XPS M1530 RED.
    In fast allen Punkten kann ich Dir zustimmen, außer:
    die Verarbeitungsqualität mag besser “Ausschauen” als beim XPS, das ist aber bei weitem wertiger und stabiler.
    Das Studio ist nicht verwindungssteif, es biegt sich durch und die Tastatur zeichnete sich bereits nach wenigen tagen auf dem Display ab.
    Mit WLan hatte ich keine Probleme, aber mit der Blauzahnmaus. Die darf deshalb mein M1330 begleiten, ich nutze nun eine VX nano.
    Das Display ist i.O., aber erst nach Spyder3-Impfung.
    Trotzdem vergisst Vista ab und an, das Profil zu laden.
    Ist aber ein Vista-Problem, genau wie das mit den Lags bei der Audio-Wiedergabe. Extrem wirds bei aktiviertem WiFI und Verbindung zu einem sehr schwachen Netzwerk an der Empfangsgenze.
    Obwohl ich direkt auf Vista Ultimate gesetzt habe: Vista ist m.E. absolut nicht multimediatauglich, da hats viel zu viel Prozesse fragwürdigen Nutzens und noch fragwürdigerer Priorisierung.
    Ich habe eine hintergrundbeleuchtete Tastatur gewählt, leider leuchten die MM-Tasten nur nach Betätigung kurz auf. Allerdings findet man sie im Dunkeln so gut wie gar nicht, ganz im Gegensatz zur XPS-Reihe.
    Ich hab keinerlei Fiepen o.ä., nur ab und an dreht der Lüfter, das DVD-LW lässt , insbesondere bei RWs, das Gehäuse schon mal vibrieren. Hält sich aber in Grenzen, beim M1530 wars deutlich stärker.

    Fiepen kommt meisten von der CPU, wenn die mit periodischen Taktwechseln traktiert wird.

  10. Also ich bin seh negtiv überascht. nach nunmeh ca 3 monaten löst sich das notebook schon auf. das linke schrnier ist an der nahtsetlle auseinander und der desktop verliert immer iweder ie umrandung. das mit der “auswurf quixklaunch” hab ich ebndalls. ich hab quickset ausm autostart genommen und verwene wieder fn+… .wenn ich aus dem ruhezustand erwache habe ich immer blackscreen, der pc schaltet sich dauern wegen zu hoher wäreentwickung aus, obwohl es nur 55° sind, die oberfläche ist seh kratzanfällg, und das dell logo platzt schon ab. auserdem bekomme ich des öfteren die meldung das mein netzteil kein 90W dell neztweil sei und deswegen nicht geladen würde, obwohl ews das originalteil ist. ich bin entäuscht

  11. Hallo,
    also ich bin mittlerweile voll und ganz zufrieden. Hab das Notebook jetzt eschon einige Monate. Die Backlit Tastatur ist spitze super hell sodass ich nur auf stufe 1 im dunkeln arbeiten muss. Das Klicken der HDD hat aufgehört, seid dem mir Dell eine neue geschickt hat (was auch nur einen Tag gedauert hat) aufwachen tut er ohne probleme aus dem Standby, zerkratzen abblättern oder ähnliches gibt es auch nicht obwohl ich ihn fast überall mit hinnehme.

    Also für mich ein Top Gerät, um längen besser als mein alter HP (der jedoch auch nur ein 3/4 Jahr alt war).

    gruß

  12. Hi Martin,

    bei mir gibt es ein Problem mit dem PCMCIA Slot:
    Wenn ich da ne Karte – egal welche – reinstecke, dann tut sich…………
    NIX!

    Er erkennt da wirklich gar nichts. Mein System läuft unter Vista.

    Weißt du wie der Treiber heißt, den man installieren muss oder wo es den gibt?

    Ich habe jetzt schon alle Treiber von der Dell Website nochmal installiert, aber es tut sich einfach nüscht.

    So ein Müll….

  13. Ich kann mich meinem Vorredner nur anschliessen, “so ein Müll”! Neben den ganzen Qualitätsproblemen kann der Müll nicht mal MP3 ohne mucken abspielen. Die Lags beim spielen sind auch nicht zu übersehen und Videos haken auch immer wieder ganz kurz. An DJing mit Traktor ist gar nicht zu denken. Sowas nennt sich jetzt Multimedianotebook und das billige Fujitsu von meinem Freund kann das alles ohne Probleme. Dell interessiert das alles überhaupt nicht, der Fehlkauf schlechthin. Meins geht nach Weihnachten zu Ebay und das war garantiert das erste und letzte Notebook von Dell.

  14. ich habe jetzt mein studio 15 eine woche, der erste eindruck “ein tolles notebook” es ist auch mein erstes.
    Mein problem das abspielen von video clips. z.B. von clipsfish oder myvideo. Wenn mir einer weiterhelfen könnte wäre echt prima, beim vorführen, natürlich wollte ich eindruck schienten ging das in die hose. Welche sofware verwendet Ihr?
    schönes fest, gruss erwin

  15. ja ganz genau das war das problem, ich habe adobe flash gestern heruntergeladen mit den guten glauben dass er installiert ist. Kleiner fehler mit großer auswirkung, ich DANKE DIR für deine antwort Martin, deine seite finde ich einfach nur genial. schöne tage noch, gruss erwin

  16. so jetzt muss ich nochmal um eure hilfe bitten, meine c platte verspeichert monentan ca. 40GB und ich finde sie nicht, ist das normal?
    unter laufwerk C
    windows hat ca.10 gb
    programme ca.2 gb
    intel 500kb
    dell 800kb
    benutzer 650kb
    meine frage wie kommen die 40 gb zustande? für tipps freue ich mich.
    gruss erwin

  17. Du meinst, dass 40 GB belegt sind? Windows Vista verbraucht sehr viel Speicherplatz, jedoch sollte dieser auch angezeigt werden!

    Lad mal nen Screenshot hoch und makiere unter C: alle Ordner und drück auf Eigenschaften um zu sehen ob 40 Gbyte denn auch verbraucht werden.

  18. so, ich hab nachgeschaut, wenn ich den laufwerkbuchstaben C markiere und im eigenschaftenfenster die kapazität abfrage beträgt die 40.7 GB.

    Markiere ich alle ordner in “C” und schaue in die eigenschaften bekomme ich 12,7GB zusammen, jetzt verstehe ich überhaupt nichts mehr. Was ist jetzt richtig? reserviert vista die 40,7GB?
    Wie kann ich einen sreenshot hochladen, sorry

  19. meine neugierde hat mich weiter suchen lassen, auf der seite

    http://www.wintotal.de/Tipps/index.php?id=1371

    bin ich einmal nach anweisung vorgegangen, siehe da das ist herausgekommen
    Microsoft Windows [Version 6.0.6001]
    Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.

    C:\Windows\system32>vssadmin list shadowstorage
    vssadmin 1.1 – Verwaltungsbefehlszeilenprogramm des Volumeschattenkopie-Dienstes

    (C) Copyright 2001-2005 Microsoft Corp.

    Schattenkopie-Speicherassoziation
    Für Volume: (C:)\\?\Volume{3a1052e5-cba7-11dd-94c1-806e6f6e6963}\
    Schattenkopie-Speichervolume: (C:)\\?\Volume{3a1052e5-cba7-11dd-94c1-806e6f6e
    6963}\
    Verwendeter Schattenkopie-Speicherbereich: 18.148 GB
    Zugewiesener Schattenkopie-Speicherbereich: 19.282 GB
    Max. Schattenkopie-Speicherbereich: 33.412 GB

  20. sorry martin, vielleicht hab ich es falsch formuliert.
    Wenn ich C markiere und auf eigenschaften gehe zeigt er mir als belegter speicher 40,7 GB von 186GB gesamtkapa. an
    Wenn ich die einzelne ordner markiere und auf eigenschaften gehe bekomme ich nur die12,7 GB zusammen, das verstehe ich nicht

  21. Okay, dass ist ungewöhnlich… Leider kann ich dir da auch nicht weiterhelfen, da ich das Studio nicht mehr besitze. Hast du ein neues Betriebssystem installiert, oder hast das, welches am Anfang installiert war drauf gelassen?

    Ich kann mich jedoch erinnern, dass ich am Anfang auch direkt >39 GB belegt hatte, ohne irgendetwas großartig zu installieren…

  22. ich habe das notebook gebraucht gekauft, 3monate alt. Mein verkäufer hat es neu aufgesetzt, sagte er.
    Die eigentliche frage ist wie bekomme ich heraus für was die 40GB verwendet werden.
    Ich Danke Dir für deine gedult und wünsche Dir noch schöne tage, warst Du unzufrieden mit deinen studio?
    gruss erwin

  23. Moin, hab seit 2 Wochen ein Studio 15, eigentlich bin ich ganz zufrieden, naja die MM Tasten, halt doof wenn se erst leuchten bei berührung ^^ keine ahnung wer auf sowas kommt ^^. Mein Problem, wenn ich den Deckel schließe, und ihn wider aufklappe wirft er mir die cd/dvd raus ^^ hab eingestellt das er beim einklappen nichts machen soll, also kein standby oder so! Jemand ne idee??

  24. Hallo hallo ihr Leute!
    Auch ich hab mich aufgrund eines kleinen problems mal hier umgeschaut.
    Habe meinen studio15 nun seit Weihnachten 08 und Anwendungsprobleme hatte ich (bis auf die Tatsache, dass die “wiedererweckung” aus dem energiesparmodus mich noch immer von zeit zu zeit verwirrt) zum glück bisher noch keine.
    Nur hatte ich vor ein paar Wochen am unteren Bildrand (nach Transport in Schutzhülle, also davon kann es eigentlich nicht sen) ein lustiges schattiges Feuerwerk in regelmäßigen Abständen, was mir die Damen und Herren von Dell aber flink wieder repariert haben.
    Nun hab ich aber grade irgendwie festgestellt, dass der Laptop die Musi nicht mehr durch die Lautsprecher abspielt. Das hatte ich schonmal kurzzeitig aber beim erneuten Starten des Programms wurde es wieder gut. Diesmal aber nicht.
    Dazu muss ich noch sagen, dass der vordere Kopfhöreranschluss auch streikt zur Zeit (ich vermute ich hab ihn leider ein wenig überbelastet mit dem Anschlussteil, was ihn mit meiner Anlage verbindet). Hängt das miteinander zusammen? Spielt er vll nicht auf dem Laptopinternen Lautsprecher ab, weil er -obwohl die buxen leer sind- denkt, es wäre ein Lautsprecher drin?
    Ihr habt da sicherlich mehr Ahnung von als ich :)

  25. oh und auf der linken Seite gibt es ein Geräusch, wenn -auf der Höhe der Zahlenreihe und der F-Tasten- Druck ausgeübt wird (nur leichtes drauf drücken). Was auf der rechten Seite durchaus nicht so ist, die verkleidung hat sich also ein wenig gelöst. Ist im Moment noch nciht so schlimm, ich hoffe nur, dass es nicht schlimmer wird mit der Zeit
    Ich hoffe nur, dass das

  26. Guten Morgen,

    hab mich grad teilweise sehr erschrocken welche Probleme ihr hier mit euren Studio laptops habt..also meins läuft ohne zu mucken und ich kann keines der oben genannten Probleme bestätigen…zumal man das Laptop auch quer in einer dafür vorgesehenen Laptoptasche transportieren kann und somit weder der Power Knopf noch die SD-Karte sich verselbstständigen können. Das einzige Problemchen das ich hab ist dass wenn ich den Laptop in laufendem Zustand zuklappe und dann später wieder damit arbeiten will er sich beim Aufklappen nicht wieder selbstständig anschaltet, aber ich denk das kann man irgendwo einstellen..muss nur mal Lust haben zu suchen ^^

  27. hey,

    ich hab meinen studio seit ungefähr 6 Wochen und habe jetzt das Problem, dass er die cd, die im Laufwerk ist, zwar erkannt hat, aber nicht abspielen und auch nicht auswerfen wollte. Hab mich dann bei ein paar Foren schlau gemacht und rausgefunden, dass man die “eject-taste” mehrmals drücken muss, während er hochfährt. Das habe ich gemacht. Daraufhin ist er abgestürzt und erkennt jetzt nicht einmal mehr die cd… So, nun sitz ich da mit ner cd im slotin, die nicht erkannt und nicht ausgeworfen werden kann!! Kann mir irgendjemand helfen??

  28. Auf der Webseite von Dell gibt es einen Support Chat, die könnten dir weiterhelfen. Ansonsten gibt es auch eine Anleitung, wie du die Shortcuttasten vom Motherboard trennen und wieder reinmachen kannst. Das könnte auch helfen.

    Beim Dell Studio gibt es viele Probleme dieser Art.

  29. Pingback: Vom Notebook zum MacBook Pro (Testbericht und Erfahrungen) | blog.martinrein.de

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>